TerraEarth Forums


mobile version navigation

 
Post new topic   Reply to topic    TerraEarth Forums Forum Index -> Site Questions
View previous topic :: View next topic  
Author Message
EverPhoenix
Level 19: Soul Blazer
Rank: Resident

Resident


Joined: 19 Mar 2008
Posts: 4173
Gems 8,793
Location: Aust.

PostEverPhoenix Posted: Mon Nov 12, 2012 7:26 am   Post subject: mobile version navigation Reply with quote

Reply with quote
Am i missing something, or is there no way to navigate back to the forum index?

I found myself in General Gaming with no way to get back to the index save for entering the url again or pressing back 3 or so times
_________________
Back to top
View user's profile Send private message
inferiare
TerraEarth Historian

Level 20: Guardian of Pandora
Rank: Administrator

Administrator


Joined: 13 Dec 2004
Posts: 6739
Gems 14,443
Location: Under a rock, which is under a bigger rock...

Postinferiare Posted: Tue Nov 13, 2012 9:50 pm   Post subject: Reply with quote

Reply with quote
for me there's the banner up top on my mobile to get back to the forum index. i dunno why it wouldn't be the same?
_________________

Presia firle anw faura,
van futare parge iem...
Melenas.
Back to top
View user's profile Send private message Visit poster's website AIM Address Windows Live Messenger
Flamez
Hail to the King baby!

Level 16: Cursed Armor
Rank: Resident

Resident


Joined: 10 Jan 2005
Posts: 1201
Gems 7,184
Location: Australia

PostFlamez Posted: Wed Nov 14, 2012 5:01 pm   Post subject: Reply with quote

Reply with quote
inferiare wrote:
for me there's the banner up top on my mobile to get back to the forum index. i dunno why it wouldn't be the same?


Banner works fine for me as well.
_________________

Joined TE on May 30, 2002, 2:26am!
Yeah, beat that.

I'm hot stuff.

http://terraearth.proboards.com - Original TE forums.
http://www.facebook.com/lochy - I gots facebook! yay for social networking?
Back to top
View user's profile Send private message
EverPhoenix
Level 19: Soul Blazer
Rank: Resident

Resident


Joined: 19 Mar 2008
Posts: 4173
Gems 8,793
Location: Aust.

PostEverPhoenix Posted: Thu Nov 15, 2012 7:30 am   Post subject: Reply with quote

Reply with quote
Must have either not clicked on it or missed the "forums" label on it.
_________________
Back to top
View user's profile Send private message
Ocie Denver
Level 17: Jealous Spirit
Rank: Resident

Resident


Joined: 18 Jan 2005
Posts: 1730
Gems 12,558
Location: Behind you.

PostOcie Denver Posted: Thu Nov 15, 2012 5:33 pm   Post subject: Reply with quote

Reply with quote
What's the phone you used to visit the forums?

I can see the banner and grey 'back' button on the forums on my phone. I use Samsung Epic G4 and Dolphin browser. Also physical 'back' button worked well on any Android phone too.
_________________
Back to top
View user's profile Send private message
EverPhoenix
Level 19: Soul Blazer
Rank: Resident

Resident


Joined: 19 Mar 2008
Posts: 4173
Gems 8,793
Location: Aust.

PostEverPhoenix Posted: Fri Nov 16, 2012 7:18 am   Post subject: Reply with quote

Reply with quote
Samsung Galaxy S2 using IceCreamSandwich and the default browser. I have the "Back" button, but all it does is literally go back one step in history. The banner was there, I just didnt think to click it since I didnt see the "forums" label on it.
_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TerraEarth Forums Forum Index -> Site Questions All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum